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Overview

LESSONmaker is a tool to help you create lessons for small group Bible studies and Sunday 
school classes. The primary component of the lessons is a series of discussion questions, 
group activities, or other material. The lessons can also include other background 
information, outlines, or any other text.

You can use the printed lesson to guide you as the group discussion leader, or print copies 
for each class member to study before the group meets. (The lessons can include lines 
after each question to write answers on.)

Several information resources are available to you as you edit the lessons, and you can use
them for your own background information, or copy text from these resources into the 
lesson document.

Lesson Kits

LESSONmaker provides files of discussion questions, divided into Lesson Kits. When you 
open a Lesson Kit, LESSONmaker presents the questions, group activities, and other 
materials for you to select from, as well as introductions and outlines of the biblical book 
being studied. If you own WORDsearch, most of its study tools are available also. You can 
copy questions or other information from any of these resources into your lesson document
and arrange it to produce a lesson that is customized for your group and its interests and 
needs.

Creating a Bible study lesson begins with a Lesson Kit. LESSONmaker provides two ways to 
find one:

· by lesson title (Open Lesson Kit)
· by topic (Index of Lesson Kits)

LESSONmaker places you at a kind of fork in the road. Since both search methods 
eventually lead you to the same goal--lesson questions and other resources--the first thing 
you must ask yourself is "Which way should I go?"

When to Use Open Lesson Kit

Open Lesson Kit is appropriate when your small group is working through a sequential set
of lessons, such as a book of the Bible. In the Adult Questions, each book is divided into 
passages, and there is a Lesson Kit for each passage.

When to Use Index of Lesson Kits

Index of Lesson Kits is handy when you want to create a lesson based on a topic (sin, 
guilt, salvation, joy, etc.). Each Lesson Kit is indexed under several topics. You can select a 
single Lesson Kit to use for the topic you are interested in, or draw from as many Lesson 
Kits as you need to develop your lesson.

How to Decide Which Type of Lesson to Use

The decision of which type of lesson to use--sequential or topical--is entirely up to you. With
LESSONmaker you have the freedom to create an almost endless variety of lessons very 
easily. Ultimately your decision should be based on the needs of your group--needs that 
might change. If you are leading a study through Romans and the class becomes confused 



about the Christian’s relationship to the Law, you might want to prepare a topical study on 
Law and Grace for the next meeting before resuming the study of Romans. 

See also:
    Leading Small Groups
    Procedures
    Creating One-Passage Lessons
    Creating Topical Lessons
    Show Permanent Log
    Show Session Log



Lesson Kits and Lesson Kit Files

Lesson Kits contain the resource material you use to create small group lessons. The 
primary resource is a set of questions, meeting activities, or other material for you to select
from and include in the lesson. The other resources contain important background 
information. Each Lesson Kit contains materials for one lesson, covering a passage of the 
Bible or a topic.

A Lesson Kit File is a STEP book containing Lesson Kits.

Several items in each Lesson Kit are marked with asterisks (*). These are used to create 
panic-button meetings, pre-defined lessons that you can use as-is or start from and fine-
tune for your group.

You can find Lesson Kits by title (using Open Lesson Kit) or by topic (using Index of Lesson 
Kits). Both methods access the same Lesson Kits; they are simply two different ways of 
arriving at the same goal. (In the Old and New Testament Lesson Kits, the titles are the 
passage references--book, chapter, and verse range--plus a passage heading.)



Document Files

When you are developing your lesson in LESSONmaker, you are creating and editing a 
document file. That document is your lesson.

Everything you put into the Document window--whether by copying it from the resource 
windows or typing on the keyboard--is all going into the document file.

When you print your lesson so you can give copies to your study group members, you are 
printing the document file.

The Save Document and Save Document As commands on the File menu, save a copy of 
the document file on your hard disk.

Document files on a disk usually have names with .RTF extensions (because they are Rich 
Text Format files). If you use an extension of .TXT, then LESSONmaker will write an ASCII or 
text file, and all formatting will be lost. We recomment accepting the default extension 
of .RTF.



Working with Windows

Because LESSONmaker is a Windows application, everything you do in it you do in a 
window. Each resource is in its own window, and you edit the lesson document in its 
window. As you edit the lesson, you use common Windows editing functions such as cut, 
copy, paste, and delete to take information from the resource windows and arrange it in 
your lesson document.

Since the resources are in normal windows, they behave like windows in other applications. 
You can change their sizes and positions on the desktop, you can maximize them to fill the 
desktop (that is, the LESSONmaker application window), or close them to remove them 
from the desktop. If you need information on these operations, see your Windows manual.

See also:
    Initial Status of Resources
    Window Menu
    Cascade
    Side by Side
    Tile
    Bookshelf



Editing the Lesson Document

LESSONmaker provides tools to create, edit, and print small group Bible study lessons, and 
resource material to draw from while creating them. Since the lessons are text documents, 
and most of the resources are text, the tools are very similar to the editing facilities in any 
word processor.

When you open a Lesson Kit, LESSONmaker puts each of the resources in its own window, 
and leaves one additional window (the Document window) empty. This is where you create 
and edit the lesson document.

As in a word processor, you can:

· type text directly into the lesson document
· copy text from the resource windows and paste it into the document
· move text around within the Document window
· delete text from the document
· make multiple edits with Find and Replace
· reverse text changes with Undo
· move the insertion point around the text with the cursor movement keys and mouse
· save the document in a file on the disk
· open a document you created and saved before
· create a new (empty) document to begin a new lesson
· print the lesson document

All these operations are performed just as in a word processor. We have even assigned to 
them the same keystrokes and mouse operations that most Windows word processors use. 
This should make the process very natural for you. (Most of these operations are on the 
File and Edit menus.)

Special Editing Functions

In addition, because LESSONmaker is designed specifically to create and edit Bible study 
lessons, we have added several editing functions to make that process even easier:

· copy whole paragraphs from resource windows to the Document window
· copy whole sections from resource windows to the Document window
· copy selected text to Document window
· copy whole window to Document window
· create space for answers
· renumber the questions in sequence
· create an entire lesson with one command
· copy the lesson or resources to your word processor for more detailed formatting and 

printing

See also:
    Document Files



Leading Small Groups

These sections provide expert advice on creating lessons for small group Bible studies.

See also:
    Open It Questions
    Explore It Questions
    Get It Questions
    Apply It Questions
    Creating One-Passage Lessons
    Creating Topical Lessons



Procedures

These are procedures for common tasks you use in LESSONmaker.

    Cascading the Windows
    Copying Blocks of Text
    Copying Paragraphs to the Document
    Creating an Automatic Lesson
    Creating One-Passage Lessons
    Creating Topical Lessons
    Cutting Text

    Deleting Text

    Finding Text

    Getting Started

    Inserting Space for Answers

    Leading Small Groups

    Maximizing Windows
    Moving the Insertion Point

    Opening a Lesson Kit
    Opening an Existing Document

    Pasting Text
    Preventing Duplicate Lessons
    Printing the Document or a Resource

    Renumbering Questions
    Reopening Lesson Kits
    Repeating a Search
    Replacing Text

    Saving Document Under a New or Different Name
    Saving the Document
    Scrolling
    Selecting a Block of Text
    Selecting All Text in a Window
    Sending the Document to the Word Processor
    Setting up Side by Side Windows

    Tiling the Windows

    Undoing Editing
    Using Index of Lesson Kits
    Using Open Lesson Kit



Moving the Insertion Point

LESSONmaker honors all the standard Windows keyboard and mouse operations for moving
the insertion point. (See your Windows manual for more information if you need it.) 

See also:
    Scroll



Selecting Text

To select text means to highlight it in preparation for copying, cutting, or deleting. You can 
select any amount of text from a single character to the complete contents of a window.

With the mouse:
1.Move the mouse pointer to the beginning of the block of text to select.
2.Click and drag to the end of the block.
3.Release the mouse button.
4.Proceed with the copy, cut or delete function.

(You can click and drag from the end of the block to the beginning as well.)

With the keyboard:
1.Hold down the Shift key.
2.Move the insertion point to select the text.
3.Release the Shift key.
4.Proceed with the copy, cut or delete function.

You can select text with these methods in all resource windows, and in text boxes in dialog 
boxes. What you can do with the selected text, however, depends on the window or dialog 
box. For example, in the Document and Personal Notes windows you can cut the selected 
text, but in the other resource windows you cannot. 

See also:
    Select All



Creating One-Passage Lessons

To create a Bible study around one passage of Scripture:

1.Select the passage you want to study.

2.Use Open Lesson Kit to open the Lesson Kit for that passage.

3.Select at least one question from each section--Open It, Explore It, Get It, and Apply It.

Choose enough questions to fit the amount of time you have. Plan to spend at least 75% of 
your time on Get It and Apply It questions. These usually require much more time to 
consider and discuss than Explore It questions.

A good mix of questions is:

1 Open It (5-10 minutes)
1 or 2 Explore It (5 minutes)

Use more if the group is completely unfamiliar with the 
passage.

1 to 4 Get It (10-20 minutes)
These should build on the observations made in Explore 
It.

1 or 2  Apply It (10-20 minutes)
Allow time for each person to adapt his or her answers.

Tip. Don't be afraid to control the amount of time your group spends on each type of 
question. Many groups are accustomed to analyzing the text for a long time and discussing 
application for only two or three minutes. By weighting the lesson toward Get It and Apply 
It questions, you increase the chances that your group will come away with life-changing 
insights and a sense of accomplishment.

See Also
    Leading Small Groups
    Steps to Creating a Lesson Using Open Lesson Kit
    Creating Topical Lessons



Creating Topical Lessons

To create a topical study around several verses from different parts of Scripture:

1.Select a topic from the Index of Lesson Kits.

2.Select the Lesson Kit or Lesson Kits you want to study. Decide whether you want to 
examine one Lesson Kit deeply and thoroughly, or look more quickly at a variety of 
Lesson Kits.

3. If you are examining just one Lesson Kit, follow the steps in Creating One-Passage 
Lessons, focusing on the topic you have chosen.

4. If you are looking at a variety of Lesson Kits, choose one or two items from each Lesson
Kit that relate directly to your topic. If you choose an Explore It question, choose a Get 
It question to match.

Tip. When you are finished selecting material, you might have too much. Look over your 
lesson and eliminate material that overlaps.

Another approach

Instead of starting with Index of Lesson Kits, you can use WORDsearch to identify 
several Scripture passages to study. Then in LESSONmaker, use Open Lesson Kit to opent 
he Adult Questins and look up the questions for each passage and decide which questions 
to use in your lesson.

See Also:
    Leading Small Groups
    Steps to Creating a Lesson Using Index of Lesson Kits
    Creating One-Passage Lessons



Troubleshooting

LESSONmaker has been developed subject to the exacting standards of quality embraced 
by NavPress Software. As your fellow-laborers in the Body of Christ we invite you to submit 
any comments, ideas, or suggestions to us at:

    NavPress Software
    1934 Rutland Drive, Suite 500
    Austin, Texas 78758-5418

If you experience any difficulty installing or operating LESSONmaker, and are unable to 
resolve the problem using the manual or the on-line Help, please contact our Software 
Technical Support representatives at:

    Phone:    512-835-6900
    Fax:    512-834-1888
    Internet:    support@wordsearch.com

See also:
    Contents
    Procedures
    About LESSONmaker



Resources Overview

LESSONmaker resources are the questions and other material that you refer to and copy 
from to develop your small group lessons. They are divided into two broad categories:

Resources that are included in the Lesson Kits:

· questions and meeting ideas
· introductions
· outlines
· personal notes

Resources that are borrowed from WORDsearch:

· Bible text (any or all installed versions)
· maps
· introductions
· commentaries
· personal commentaries
· personal outlines

To use the WORDsearch resources, you must, of course, have them installed on your 
system. Although you cannot change the text of WORDsearch resources in LESSONmaker 
(as you can for some of them in WORDsearch), you can examine them and copy their text 
into your lesson document.

Use the Resources command on the Options menu to determine which resources are 
available and how they should be positioned on the desktop when you open Lesson Kits.

You can also use commentaries and Lesson Kits from other publishers in LESSONmaker as 
long as they comply with the STEP standard.

See also:
    Overview
    Editing the Lesson Document



Introduction Window

This window displays a synopsis of the book being studied, and historical information on 
the author and subject. You can use this information for your own background as you 
prepare the lesson, or copy some or all of it to your lesson document. You can also print it 
to share it with the class.

See also:
    Resources Overview
    Open Definition



Outline Window

This window displays an outline or chart of the book being studied and can be copied whole
or in part to your lesson document. Outlines are especially helpful to the group members if 
you are working through a book of the Bible from beginning to end, as they put the current 
lesson in the larger context of the book.

See also:
    Resources Overview



Bible Text Window

Bible Text windows display the text of the passage being studied. You can use whatever 
versions you have installed with WORDsearch.

See also:
    Resources Overview



Personal Notes Window

The Personal Notes window is empty the first time you open a Lesson Kit. You can record 
your notes and observations in this window for future reference, or to copy to your lesson 
document when you need them. Your notes are stored with the Lesson Kit, and when you 
open the same Lesson Kit later, your notes are retrieved as well.

Type and edit text in the Personal Notes window just as you do in the Document window.

See also:
    Resources Overview
    Personal Commentary Window



Question/Meeting Idea Window

This window is the heart of LESSONmaker. Here there are questions and meeting ideas from
the Lesson Kit you have chosen. Use them as the primary resource for creating your lesson,
customized for the needs of your study group.

The LESSONmaker Adult Questions are designed to intrigue, inform, involve, and inspire 
members of your study group. They are organized into four categories:

· Open It
· Explore It
· Get It
· Apply It

The LESSONmaker Youth Meetings are also divided into four parts:

· Starters
· Discussions
· Challenges
· Extras

Each question type has a role in the learning process and serves a unique purpose in 
communicating the truths of the study passage. You should always include some of each 
kind in your lesson document.

See also:
    Leading Small Groups



Open It Questions

Open It questions warm up the group and introduce the lesson subject by asking about 
personal experience or common human experience. They usually relate in some way to the
lesson subject, but their main purpose is to create rapport. Use one or two Open It 
questions to help the study group members (especially visitors) get on common ground.

Good Open it questions:
· are inviting and enjoyable to answer
· are easy to answer for anyone in your group
· ask people to give their opinions, viewpoints, or thoughts
· do not require embarrassing self-disclosure
· do not depend on recall of past events that some people might not remember
· do not depend on unique knowledge

Open It question examples

Personal Experience
· How do you hope people will remember you when you are gone?
· What role did prayer have in your family when you were growing up?

Common Human Experience
· What is appealing about revenge?
· To what sources do people often look for guidance?

Tip. Different groups need different degrees of transition. Consider having two Open It 
questions handy for your meeting, one light and one more directly related to the topic 
you're studying. If you sense your group needs extra time to gel, you'll be prepared with a 
neutral opener.

See also:
    Explore It
    Get It
    Apply It
    Leading Small Groups
    Question/Meeting Idea Window



Explore It Questions

Explore It questions ask the question "What?" and help the group examine the text and 
identify what it says. As a historical document, the Bible can seem remote. Explore It 
questions place events in context--cultural, political, social, etc. Before you can have a 
discussion of what a passage means to you, you must first discover what the passage itself 
means. Use Explore It questions to determine the content of a passage.

Good Explore It questions:
· ask who, what, when, where, how, and sometimes why
· ask about the people in the text (they, them), not people today (we, us)
· in expository passages (such as Paul's letters), ask what the writer says
· in narrative passages (such as Old Testament or gospel stories), ask what happened
· get people to think (need to be answered with more than one word, for example)

Explore It question examples

· Who was Apollos?
· What was Jesus' audience like?
· When did Jesus say it's good to confront others with their faults?
· Where does sin eventually lead if not dealt with?
· How did the disciples react to Jesus' instructions?
· Why did Jesus suggest modifying this law?

Tip. People who have studied the Bible before might find it boring to answer many Explore 
It questions. If you are leading a group that is relatively familiar with Bible study, keep the 
number of Explore It questions to four or less.

See also:
    Open It
    Get It
    Apply It
    Leading Small Groups
    Question/Meeting Idea Window



Get It Questions

Get It questions help the group answer the question, "So what?" They ask why the event 
was significant, or what area of life the text speaks to. In short, they ask what the writer 
means. By relating the text to common human experience, they identify how the passage is
relevant to life today.

Good Get It questions:
· ask what the passage means to us, how it's relevant to our everyday lives
· ask about life today (we or you)
· are personalized

Get It question examples

· Why do you think Christ told the blind man to "show but not tell"?
· What do you think it means to be Christ's Ambassador?
· How might a person in your job have opportunity to be diligent?
· How does this affect your use of free time as a single person?

Tip. Sometimes the relevance of a biblical passage is not obvious. If you know some 
general facts about your group, you can modify Get It questions to focus on specific 
categories of life that everyone recognizes, such as family life, work, leisure time, 
neighborhood, relaxation, current problems or needs, fathering, etc.

See also:
    Open It
    Explore It
    Apply It
    Leading Small Groups
    Question/Meeting Idea Window



Apply It Questions

Apply It questions help the group answer the question, "Now What?" They help everyone 
see how they can act on the principles they discovered in the passage. In short, Apply It 
questions lead to a plan of action.

Good Apply It questions:
· ask about you
· address the short term: what the next step is, or what people can do this week
· ask about concrete action
· are personalized
· lead to a course of action that people can actually see themselves doing

Apply It question examples

· What can you do this week as a homemaker, professional, or parent to set an example 
for others?

· What steps can you take to ensure that your giving is not done merely for show?
· What can you do this week to insulate your marriage against affairs (or to keep from 

being drawn into a sexual entanglement)?
· Whom could you encourage this week with a personal story of something God has done

for you?

Tip. The goal of Apply It is to help people see what they can do, not to force a commitment
for which they're not ready. Be sensitive to group members who don't know if or how they 
will apply a given passage.

See also:
    Open It
    Explore It
    Get It
    Leading Small Groups
    Question/Meeting Idea Window



Steps to Creating a Lesson Using Open Lesson Kit

To create a lesson document using Open Lesson Kit:

1.Click the  icon or pull down the File menu and click Open Lesson Kit. The Open 
Lesson Kit dialog box is displayed.

2. In the Lesson Files box, select a Lesson Kit file.
4. In the Contents box, select a Lesson Kit.
5. Click OK or press Enter.
6. Study the questions and other resources, copying material you need to the Document
window.
7. Edit the lesson document.
8. To save the document, click the  icon, or pull down the File menu and click Save 
Document.

You can now exit LESSONmaker or print your lesson document.

See also:
    Overview
    Copy to Word Processor
    Creating One-Passage Lessons
    Leading Small Groups



Steps to Creating a Lesson Using Index of Lesson Kits

To create a lesson document on a specific topic:

1.Click the  icon or pull down the File menu and click Index of Lesson Kits. The Index 
of Lesson Kits dialog box is displayed.

2. Type the first few letters of a topic.
3. Select a topic from the topics list. 
4. Click OK or press Enter. An index window will appear to the right with a list of Lesson
Kits that address the topic.

5.Select a Lesson Kit from the index window.
6.View the questions and other resources, copying material you need to the Document 

window.
7.Edit the lesson document if necessary.
8.To save the document, click the  icon, or pull down the File menu and click Save 

Document.

You can now exit LESSONmaker or print your lesson document.

See also:
    Overview
    Copy to Word Processor
    Creating Topical Lessons
    Leading Small Groups



Document window

In this window you create and edit the lesson document that you can print and distribute to
the members of your Bible study group.

See also:
    Contents
    Overview
    Document Files
    Editing the Lesson Document



Commentary Window

Commentary windows contain notes on biblical passages from commentaries, such as the 
notes from the Life Application Bible. You can use this information for your own background 
as you prepare the lesson, or copy some or all of it to your lesson document. You can also 
print it to share it with the class.

See also:
    Resources Overview
    Personal Commentary Window
    Personal Notes Window



Personal Commentary Window

In this window you can examine or copy from notes you have put into Personal 
Commentaries in WORDsearch. You can use this information for your own background as 
you prepare the lesson, or copy some or all of it to your lesson document. You can also 
print it to share it with the class.

See also:
    Resources Overview
    Commentary Window
    Personal Notes Window



Map Window

If there is a map designated for the passage in the Lesson Kit, its title is shown on the 
Window menu.

That map is shown when you open the Map window. To use a different map (or select one if 
no map is showing when you open the window), click Index of Maps for a list of the 
available maps.

The maps generally show major regions, countries, and cities. Supplementary historical 
information is in a scrollable text box to the right of the map. The Map window also contains
buttons with which you can change the view of the map, copy the map or the text to the 
Clipboard, and print the map.

Note. If the Map window is open and you tile the windows, it might overlap or be 
overlapped by other windows. Because its dimensions are determined by the map it 
contains, it cannot be adjusted to fit the tile pattern.

See also:
    Buttons and Captions in the Map Window
    Resources Overview



Buttons and Captions in the Map Window

Command buttons

· Index of Maps displays an index of the available maps. You can select a map to view 
from the list.

· Map copies the map to the Clipboard, from which you can paste it into most Windows 
word processors and other applications that can use graphic images.

· Text copies the text (or the selected portion of it) to the Clipboard, from which you can 
paste it into your lesson document or word processor.

· Print prints the map using the selected view option.

View option buttons

· Ancient displays the regions, cities, and political boundaries that existed at the time 
refered to in the biblical text.

· Modern displays the modern-day countries in the region and their borders.
· Physical displays the geographical area only, with no cities or countries identified. This

is useful for printing an unlabeled map for you to customize.
· All superimposes both the ancient and modern maps on the physical map.

Captions

Supplementary historical information is in a scrollable text box to the right of the maps. 
This can include geographical information, summaries or chronologies of the events that 
happened there, or background on the culture and politics of the region.

See also:
    Map Window



Index of Maps

> To access: In the Map window click Index of Maps.

The Index of Maps is a list of the maps available in the Map window. It shows the title and
the biblical reference the map is associated with. 

Show Map. To display a map select it and click Show Map, or press Enter. You can also 
double-click the map in the list.



Non-WORDsearch Bible Text Window

If you do not have WORDsearch (or do not have the Bible translation you want in 
WORDsearch format), you may want to use this window to hold the Bible text from another 
source, such as another Bible study program. Simply copy the text you want into the 
clipboard, and then paste it into this window. It will be saved with the Lesson Kit for future 
use. 

In order to get the desired Scriptures, it may be useful to have a list of the references from 
the Lesson Kit. They can be placed in the clipboard by selecting Edit from the main menu, 
and then Copy Refs to Clipboard. Then, you may be able to paste them into your Bible 
study program. Place the cursor in the field where you normally type references to look 
them up, and press Ctrl+V.

See also:
    Resources Overview



Using the Menus

The menus operate just as they do in all standard Windows applications. Menu options that 
are dim are unavailable until some other action is taken. An ellipsis ("...") following an item 
on a menu indicates that selecting that menu item does not immediately perform a 
function, but rather goes to a dialog box.

To pull down menus:

· Click the menu title.
· Press the shortcut key (Alt + the underlined letter of the menu title).
· Use the right and left arrow keys, once one menu is open.

To select menu options:

· Use the up and down arrow keys to select the option and then press Enter to execute 
it.

· Press the shortcut key.
· Press the accelerator key.
· Double-click the option.

See also:
    File Menu
    Edit Menu
    Options Menu
    Window Menu
    Help Menu

    Context Menu
 



File Menu

The File menu provides access to the LESSONmaker resource databases (through Open 
Lesson Kit and Index of Lesson Kits). It also contains the functions that open, save, and
print lesson documents.

Open Lesson Kit
Index of Lesson Kits

New Document
Open Document
Save Document
Save Document As

Print
Print Preview
Printer Setup

Add Log Entry
Show Permanent Log
Show Session Log

Exit

See also:
    Using the Menus



Open Lesson Kit

> To access: Pull down the File menu and click Open Lesson Kit,
      Or: Click the tool bar icon, 
      Or: Press F6.

Finds a Lesson Kit by its title, such as a passage reference.

See also:
    Open Lesson Kit Dialog Box
    Steps to Creating a Lesson Using Open Lesson Kit
    Leading Small Groups
    Using the Menus



Open Lesson Kit Dialog Box

> To access: Pull down the File menu and click Open Lesson Kit,
      Or: Click the tool bar icon, 
      Or: Press F6.

Finds a Lesson Kit by its title, such as a passage reference.

In the Open Lesson Kit dialog box you select the Lesson Kit by its title.

Lesson Files.    A list of lesson files, each containing many Lesson Kits. To display the 
contents of a lesson file, select it by clicking or with the arrow keys.

Contents.    The contents of the Lesson File that is selected. Expand any part of the 
contents by clicking a  or hide it again by clicking a 
. To open a Lesson Kit, double-click it, or select it and click OK or press Enter.

See also:
    Overview
    Creating One-Passage Lessons
    Steps to Creating a Lesson Using Open Lesson Kit
    Index of Lesson Kits
    Leading Small Groups



Index of Lesson Kits

> To access: Pull down the File menu and click Index of Lesson Kits,
      Or: Click the tool bar icon, 
      Or: Press F7.

Finds Lesson Kits by topic.

See also:
    Index of Lesson Kits Dialog Box
    Steps to Creating a Lesson Using Index of Lesson Kits
    Leading Small Groups
    Using the Menus



Index of Lesson Kits Dialog Box

> To access: Pull down the File menu and click Index of Lesson Kits,
      Or: Click the tool bar icon, 
      Or: Press F7.

Finds a Lesson Kit by topic.

This dialog box displays a list of the topics addressed in all the Lesson Kits you have 
installed. You can find the topic you are looking for, and then select a Lesson Kit related to 
that topic.

Follow the directions in the dialog box, first typing the first few letters of a topic, and then 
selecting a topic from the matching topics that are displayed. When you select a topic, a 
window will appear to the right with a list of the Lesson Kits that address that topic. You can
click any one of them to open the Lesson Kit.

Files.    This is a list of Lesson Kit files available. Initially, all the lesson files are selected. 
You can control which Lesson Kit files will be included in the topic list above by selecting the
ones you want and de-selecting the others.

Note.  For your convenience, you need not close this dialog box. It will close automatically 
when you do anything outside the dialog box. You can get it back quickly if you need to.

See also:
    Overview
    Creating Topical Lessons
    Steps to Creating a Lesson Using Index of Lesson Kits
    Open Lesson Kit
    Leading Small Groups



New Document

> To access: Pull down the File menu and click New Document,
      Or: Press Ctrl+N.

Clears the Document window in preparation for starting a new lesson document.

If the text in the Document window has been changed since you last saved it on your disk, 
LESSONmaker gives you the opportunity to save it first.

See also:
    Using the Menus



Open Document

> To access: Pull down the File menu and click Open Document,
      Or: Press Ctrl+O.

Opens an existing document for continued editing or printing.

See also:
    Open Document Dialog Box
    Using the Menus



Open Document Dialog Box

> To access: Pull down the File menu and click Open Document,
      Or: Press Ctrl+O.

Opens an existing document for continued editing or printing.

Open Document displays a list of document files you have worked on before and saved on
your disk. You can open a file to continue working with it.

File Name. Double-click the file you wish to open or type its name and press Enter.

Directories. Select a different directory, if necessary.

List File of Type. By default, Open Document only shows files with the .RTF extension. 
(We recommend always using that extension for your lesson documents.) You can see all 
the files in the directory by selecting All Files in the List Files of Type drop-down list box.

Drives. Select a different disk drive, if necessary.

See also:
    Open Lesson Kit
    Index of Lesson Kits



Save Document

> To access: Pull down the File menu and click Save Document,
      Or: Click the tool bar icon, 
      Or: Press Ctrl+S.

Stores your lesson document on your computer's hard disk, putting it into the same file it 
was last saved in.

If you have never saved this document, LESSONmaker asks you to give it a filename, just 
as if you had selected Save Document As.

Note. The Personal Notes and Non-WORDsearch Bible Text windows are saved 
automatically when you leave LESSONmaker or open a new Lesson Kit.

See also:
    Using the Menus



Save Document As

> To access: Pull down the File menu and click Save Document As.

Assigns a name to a new document.

See also:
    File Save As Dialog Box
    Using the Menus



File Save As Dialog Box

> To access: Pull down the File menu and click Save Document As.

Assigns a name to a new document.

Use Save Document As to save a new (unnamed) document, or to save the document 
under a different name, making a second copy of it.

File Name. Type the filename you want to use. Although you can use any filename you 
choose within the limits of DOS and Windows naming conventions, it is best to use the 
default extension (.RTF). If you do not, Open Document does not immediately show the file 
making it slightly harder to select the next time    you want to    open it again.

Directories. Select a different directory to save the file in, if you choose.

Save File as Type. By default, File Save As only shows files with the .RTF extension. You 
can see all the files in the directory by selecting All Files in the Save File as Type drop-
down list box.

Drives. Select a different disk drive, if necessary.

See also:
    Save Document
    Document Files



Print

> To access: Pull down the File menu and click Print,
      Or: Click the tool bar icon, 
      Or: In the Map window, click Print,
      Or: Press Ctrl+P.

Prints the text or map in the active window.

See also:
    Using the Menus



Print Preview

> To access: Pull down the File menu and click Print Preview,
      Or: Press Ctrl+E.

Shows what the document or resource in the active window will look like when printed.

See also:
    Print Preview
    Using the Menus



Print Preview

> To access: Pull down the File menu and click Print Preview,
      Or: Press Ctrl+E.

Shows what the document or resource in the active window will look like when printed.

Print Preview shows a picture of your printout on the screen. You can see the formatting 
so you can make adjustments before printing it.

Print. Prints the document or resource.

Next Page. Shows the next page of the printout.

Prev Page. Shows the previous page of the printout.

One Page and Two Page. Switches between showing one or two pages at a time.

Zoom In. Enlarges the image so you can see more detail.

Zoom Out. Shrinks the image so you can see more of the page.

Close. Returns to the normal LESSONmaker editing screen.

See also:
    Print Setup



Printer Setup

> To access: Pull down the File menu and click Printer Setup.

Selects and configures the printer to use.

How Printer Setup works depends on what kind of printer you have.

See also:
    Using the Menus



Add Log Entry

> To access: Pull down the File menu and click Add Log Entry.

Adds an entry to LESSONmaker's Permanent Log

LESSONmaker's Permanent Log shows the Lesson Kits you have used, the dates you used 
them, and the name of the lesson document file you created. You can use this log to see 
which Lesson Kits you have already used, and to easily open the files to continue working 
on a lesson you have started.

The Permanent Log    is not kept automatically. LESSONmaker makes entries to it only when 
you use Add Log Entry.

See also:
    Using the Menus



Show Permanent Log

> To access: Pull down the File menu and click Show Permanent Log.

Opens the Permanent Log in a Window.

LESSONmaker's Permanent Log shows the Lesson Kits you have used, the dates you used 
them, and the name of the lesson document file you created. You can use this log to see 
which Lesson Kits you have already used, and to easily open the files to continue working 
on a lesson you have started.

See also:
    Permanent Log Window
    Using the Menus



Permanent Log Window

> To access: Pull down the File menu and click Show Permanent Log.

LESSONmaker's Permanent Log shows the Lesson Kits you have used, the dates you used 
them, and the name of the lesson document file you created. 

There are two reasons to use the Permanent Log:

· to easily open the files so you can continue working on a lesson you have started 
preparing

· to see which Lesson Kits you have already used, so you don't repeat a lesson

To reopen a Lesson Kit and document from the Permanent Log window, double-click its line.

You can add your own notes to the log entries, such as the name of the class in which you 
used the lesson. You can type anything that would be useful to you before the @symbol on 
any line. If you change anything after the @ symbol, LESSONmaker might not be able to 
read the file correctly.

The Permanent Log is not kept automatically. LESSONmaker makes entries to it only when 
you use Add Log Entry.

The Permanent Log is kept in the file LOG.TXT in your LESSONmaker directory. If you wish 
to discard all log entries and start a new log, use the Windows Explorer to delete this file.

See also:
    Session Log Window



Show Session Log

> To access: Pull down the File menu and click Show Session Log.

Opens the Session Log    in a Window.

Whenever you open a Lesson Kit, LESSONmaker records its name and Scripture reference 
in this log. If you are using more than one Lesson Kit in a lesson, you can open the Session 
Log to easily see which ones you have used and re-open them. This log is discarded when 
you leave LESSONmaker.

See also:
    Session Log Window
    Using the Menus



Session Log Window

> To access: Pull down the File menu and click Show Session Log.

Whenever you open a Lesson Kit, LESSONmaker records its name and Scripture reference 
in this log. If you are using more than one Lesson Kit in a lesson, or looking at several 
Lesson Kits to decide which one to use, you can open the Session Log to easily see which 
ones you have used or looked at and re-open them. This log is discarded when you leave 
LESSONmaker.

See also:
    Permanent Log Window



Exit

> To access: Pull down the File menu and click Exit,
      Or: Press Alt+F4.

Leave LESSONmaker.

If you have made changes in your document since you last saved it on your disk, 
LESSONmaker gives you the opportunity to save it before exiting.

See also:
    Using the Menus



Edit Menu

From the Edit menu you can perform basic text editing operations while creating or 
refining a lesson document.

Copy Window to Document
Copy Selection to Document

Undo

Cut
Copy
Paste
Delete

Select All

Find
Replace
Search Again

Copy to Word Processor
Copy Ref to Clipboard
Panic-Button Meeting
Renumber

See also:
    Editing the Lesson Document
    Using the Menus
    Copy Paragraph to Document
    Copy Section to Document



Copy Selection to Document

> To access: Right-click in a resource window and select Copy Selection to Document,
        Or: Pull down the Edit menu and click Copy Selection to Document,
      Or: Click the tool bar icon, 
      Or: Press F11.

Copies the selected text from the active resource window to the Document window.

Copy Selection to Document copies just the selected text in the active resource window 
to the position of the insertion point in the Document window. If there is no text selected, 
this command is not available.

Note. If you have requested sapce for answers, they are not inserted after the questions 
when you use Copy Selection to Document.

See also:
    Copy Paragraph to Document
    Copy Section to Document
    Copy Window to Document
    Editing the Lesson Document
    Using the Menus



Copy Window to Document

> To access: Right-click in a resource window and select Copy Window to Document,
        Or: Pull down the Edit menu and click Copy Window to Document,
      Or: Press F12.

Copies all the text from the active resource window to the Document window.

Copy Window to Document selects all the text in the active resource window and copies 
it to the position of the insertion point in the Document window.

Note. If you have requested space for answers, it is not inserted after the questions when 
you use Copy Window to Document.

See also:
    Copy Paragraph to Document
    Copy Selection to Document
    Editing the Lesson Document
    Using the Menus



Undo

> To access: Pull down the Edit menu and click Undo,
      Or: Press Ctrl+Z.

Reverses the last edit operation.

If you accidentally delete or paste some text, for example, use Undo before you do 
anything else. Undo reverses only the last editing change.

Undo does not reverse:

· Copy Paragraph to Document
· Copy Selection to Document
· Copy Window to Document
· Replace
· Panic-Button Meeting
· Renumber

See also:
    Using the Menus



Cut

> To access: Pull down the Edit menu and click Cut,
      Or: Click the tool bar icon, 
      Or: Press Ctrl+X.

Removes a block of text.

Text that has been cut goes into the Windows Clipboard and stays there until another cut or
copy operation overwrites it. You can use Paste to put it somewhere else in LESSONmaker 
or any other Windows application that allows pasting of text.

See also:
    Delete
    Using the Menus



Copy

> To access: Pull down the Edit menu and click Copy,
      Or: Click the tool bar icon, 
      Or: Press Ctrl+C.

Copies text into the Clipboard for pasting somewhere else.

Unlike Cut, Copy preserves the text in its original position, also.

See also:
    Copy Paragraph to Document
    Copy to Word Processor
    Using the Menus



Paste

> To access: Pull down the Edit menu and click Paste,
      Or: Click the tool bar icon, 
      Or: Press Ctrl+V.

Places text that has been cut or copied anywhere within the Document or Personal Notes 
windows.

Because Paste works with the Windows Clipboard, you can switch to other Windows 
applications and paste the text into their documents (if they allow it). Similarly, you can cut
or copy text from another application, and paste it into LESSONmaker.

See also:
    Using the Menus



Delete

> To access: Pull down the Edit menu and click Delete,
      Or: Press Del.

Removes a selected block of text from the Document or Personal Notes windows.

Delete does not put the text into the Clipboard, so you cannot paste it somewhere else, 
and the previous contents of the Clipboard are not affected.

See also:
    Using the Menus



Select All

> To access: Pull down the Edit menu and click Select All,
      Or: Press Ctrl+A.

Selects all the text in the active window.

When the text is selected, you can cut, copy, or delete it. (Not all windows allow cutting or 
deleting text.)

See also:
    Editing the Lesson Document
    Using the Menus



Find

> To access: Pull down the Edit menu and click Find,
      Or: Press Ctrl+F.

Locates a string of characters in the active window.

See also:
    Find Dialog Box
    Replace
    Search Again
    Using the Menus



Find Dialog Box

> To access: Pull down the Edit menu and click Find,
      Or: Press Ctrl+F.

Locates a string of characters in the active window.

The string to find can be a word, a phrase, or part of a word.

Find What. Type the characters or words to find.

Match Case. Select Match Case if you want LESSONmaker to report finding the text only 
if it matches upper and lower case letters exactly as you type them in.

Direction. LESSONmaker starts searching at the position of the insertion point, and 
searches in the direction indicated.

Find Next. Click Find Next or press Enter to start the search. If the text is found, it is 
selected. (You might need to move the dialog box to see it.) You can click Find Next as 
many times as needed to find the part of the document you are looking for. You can also 
click in the window (outside the dialog box) and edit the text (if the window normally allows
editing), and then click Find Next to locate the next occurance of the search characters.

See also:
    Replace
    Search Again
    Using the Menus



Replace

> To access: Pull down the Edit menu and click Replace.

Replaces a string of characters in the active window with another string of characters.

See also:
    Replace Dialog Box
    Find
    Search Again
    Using the Menus



Replace Dialog Box

> To access: Pull down the Edit menu and click Replace.

Replaces a string of characters in the active window with another string of characters.

Use Replace to find a string of characters and replace it with another string of characters. 
The strings can be words, phrases, or parts of words. The replace string can be blank to 
remove the search string without replacing it.

Find What. Type the characters or words to find.

Replace With. Type the replacement characters or words, or leave empty to remove the 
search string without replacing it.

Match Case. Select Match Case if you want LESSONmaker to replace the string only if 
the text matches upper and lower case letters exactly as you type them in.

Find Next. Click Find Next or press Enter to start the search. If the text is found, it is 
selected. (You might need to move the dialog box to see it.) You can click Find Next as 
many times as needed to find the part of the document you are looking for. You can also 
click in the window (outside the dialog box) and edit the text (if the window normally allows
editing), and then click Find Next to locate the next occurance of the search characters.

Replace. Click Replace to replace this occurance of the text.

Replace All. Click Replace All to search the rest of the window (starting at the location of 
the insertion point) and replace all occurrences of the search string.

See also:
    Find
    Search Again
    Using the Menus



Search Again

> To access: Pull down the Edit menu and click Search Again,
      Or: Press F3.

Repeats the last Find or Replace operation you performed, using the same options you 
chose at that time.

See also:
    Using the Menus



Copy to Word Processor

> To access: Pull down the Edit menu and click Copy to Word Processor,
      Or: Click the tool bar icon, 
      Or: Press Ctrl+W.

Copies all or part of the lesson document or a resource window to your word processor.

See also:
    Copy to Word Processor Dialog Box
    Copy
    Using the Menus



Copy to Word Processor Dialog Box

> To access: Pull down the Edit menu and click Copy to Word Processor,
      Or: Click the tool bar icon, 
      Or: Press Ctrl+W.

Copies all or part of the lesson document or a resource window to your word processor.

Use Copy to Word Processor to send your lesson document or resources to your word 
processor for final editing, formatting, and printing. Before you access the Copy to Word 
Processor command, make sure the correct window is active, and if you want to copy only
part of the text in that window, select the text first.

Be certain that your word processor document is ready to receive the text before executing
the Copy to Word Processor command. The text is pasted into your word processor 
document at the insertion point location, and if text is selected in the word processor 
document, it will probably be replaced by the new text.

If you are copying the lesson document, the questions are renumbered before the copy 
begins.

Copy Selection Only. Check this box if you only want to copy the selected text. 
Otherwise, the whole window will be copied.

See also:
    Print
 



Copy Ref to Clipboard

> To access: Pull down the Edit menu and click Copy Ref to Clipboard,
      Or: Press Ctrl+R.

Copies the Scripture reference for the open Lesson Kit to the Windows Clipboard.

If you have WORDsearch or another computer Bible program, you may want to use it to 
study your lesson passage. To make this easier, LESSONmaker can put the passage 
reference into the Clipboard. When you look up the passage in your Bible program, you can
paste the reference rather than typing it.

Note. Not all Bible programs accept references pasted from the Clipboard. If yours does 
not, or if it uses a different reference format or book abbreviation, you need to type or 
select the reference normally.

See also:
    Using the Menus



Panic-Button Meeting

> To access: Pull down the Edit menu and click Panic-Button Meeting,
      Or: Click the tool bar icon, 

Create a complete lesson consisting of pre-selected questions and other optional lesson 
material from the resource windows.

See also:
    Panic-Button Meeting Dialog Box
    Space for Answers
    Using the Menus



Panic-Button Meeting Dialog Box

> To access: Pull down the Edit menu and click Panic-Button Meeting,
      Or: Click the tool bar icon, 

Create a complete lesson consisting of pre-selected questions and other optional lesson 
material from the resource windows.

Use Panic-Button Meeting to quickly and easily produce a lesson when you are short on 
time, or as a starting point for a lesson you customize for your group. The items marked 
with asterisks (*) in the Questions window are the ones included in the panic-button 
meeting. You can also include material from the other resources. If you have requested 
space for answers, it is inserted after each question. After creating the lesson, you can 
customize it by editing the questions or other text before printing.

Select Resources to Include. Select the resource materials you want to include in your 
lesson. Click on resources to select or unselect them. When the resources you want to 
include in the document are selected, click OK or press Enter.



Renumber

> To access: Pull down the Edit menu and click Renumber.

Renumbers the questions in your lesson document in sequence.

As you copy questions into your lesson document, you skip some, and possibly change 
their order. You might also insert some new questions that you write. When you have all the
questions you need, they are probably not in numerical order. Renumber reads through 
your lesson document and renumbers all the questions in sequence. Print and Copy To 
Word Processor automatically renumber the document.

Renumber works by looking at the first line of each paragraph. If the first characters on 
the line are a number followed by a period, it assumes the paragraph is a question, and 
reassigns it the next sequential number. It is possible, of course, for other paragraphs (such
as in an outline or introduction) to start with numbers and throw off the numbering 
sequence. Be aware of this possibility while you are editing the document. You may need to
reword such paragraphs or use a different outline numbering system to avoid this problem. 
(The LESSONmaker outlines use a slightly modified numbering system for this reason.)

See also:
    Editing the Lesson Document
    Using the Menus



Copy Paragraph to Document

> To access: Right-click in a resource window and select Copy Paragraph to Document,

Copies a paragraph from a resource window to the Document window.

Copy Paragraph to Document selects text in the resource window in units, e.g., 
paragraph titles, paragraphs, and questions.

When the paragraph is copied, the insertion point moves to the beginning of the next 
paragraph, making it easy to copy consecutive paragraphs by repeating the command. If 
you have requested space for answers, it is inserted after each question copied.

Copy Paragraph to Document cannot be used to copy text within the Document window,
or from the Map window or any window where the text can be changed, such as the Note 
window. Also, it cannot copy anything other than complete paragraphs. Use Copy and Paste
for these.

See also:
    Editing the Lesson Document
    Using the Menus



Copy Section to Document

> To access: Right-click in a resource window and select Copy Section to Document,

Copies a section (such as one activity or meeting idea) from a resource window to the 
Document window.

If the resource window contains questions, such as the LESSONmaker Adult Questions, the 
section is usually a paragraph, and Copy Section to Document is the same as Copy 
Paragraph to Document.

When the section is copied, the insertion point moves to the beginning of the next 
paragraph, making it easy to copy consecutive sections by repeating the command. Space 
for answers is not automatically provided.

Copy Section to Document cannot be used to copy text within the Document window, or 
from the Map window or any window where the text can be changed, such as the Note 
window.

See also:
    Copy Paragraph to Document
    Editing the Lesson Document
    Using the Menus



Options Menu

Use the Options menu to change several LESSONmaker settings.

Resources
Show Samplers
Space for Answers
Word Processor
Zoom

Reset Bookshelf - Top
Reset Bookshelf - Left

See also:
    Using the Menus



Resources

> To access: Pull down the Options menu and click Resources.

Sets the initial positions of resources and windows on the desktop.

See also:
    Resources Dialog Box
    Using the Menus



Resources Dialog Box

> To access: Pull down the Options menu and click Resources.

Sets the initial status of resources and windows on the desktop.

Use the options in the Resources dialog box to control which resources are available to 
you while editing lesson documents, and whether they are open on the LESSONmaker 
desktop when you first open a Lesson Kit. There are three categories of options:

· Resources. Set which resources are available, and whether they are initially opened on 
the desktop.

· Layout. Set the initial layout of open windows on the desktop.
· Check for CD. Check for a CD-ROM containing resource files.

The settings in this dialog box have no effect on currently open windows. They take effect 
the next time you open a Lesson Kit.

See also:
    Using the Menus



Initial Status of Resources

> To access: Pull down the Options menu and click Resources.

Set which resources are available, and whether they are initially opened on the desktop.

The Resources dialog box contains a list of all available resources for your lessons. If you 
have WORDsearch, this list includes many of the WORDsearch study tools as well as the 
resources included with the Lesson Kit files.

To the right of this list (at the top of the dialog box) are the initial status options you can set
for each resource in the list. When you first open a Lesson Kit, the resources are or are not 
shown on the desktop as you indicate here. Select each resource one at a time, and 
indicate its initial status.

Do Not Use. Do not make this resource available in LESSONmaker. If you do not need or 
want to use a resource, selecting this option allows the Lesson Kits to open faster, and 
makes more memory available for other uses.

Open. Show this resource as an open window on the desktop.

Closed. Do not show this resource on the desktop. It will still be available from the 
Bookshelf.

See also:
    Working with Windows



Layout

> To access: Pull down the Options menu and click Resources.

Sets the initial layout of open windows on the desktop.

Changing the layout setting only affects windows when you open Lesson Kits. If a Lesson 
Kit is already open when you change this option, the layout is not changed. Also, after you 
open a Lesson Kit you can adjust the layout of the windows either individually or through 
the options on the Window menu.

Side by Side. The Document window takes the right half of the desktop. All open resource 
windows are stacked on the left half, with only the top one visible. Most users prefer this 
layout.

Tiled. The Document and open resource windows are "spread out" on the desktop in a tile-
like pattern, and positioned so no window overlaps another. (If the WORDsearch maps are 
available as resources, the Map window is an exception. Because its size and dimensions 
are determined by the map it contains and cannot be changed, it might overlap other 
windows or be overlapped by them.)

Cascaded. All open windows are stacked on the desktop in a back-to-front cascading 
sequence, with each of their title bars showing.

See also:
    Resourses Dialog Box



Check for CD

> To access: Pull down the Options menu and click Resources.

Checks for a CD-ROM containing resource files.

When you first start LESSONmaker, it checks for a NavPress Software CD. If CD disk was not
in the CD-ROM drive at that time, you can put it in, and then click on the Check for CD 
button to make LESSONmaker check again. This enables LESSONmaker to find the CD and 
use any resources on it.

Note.    This only works if the CD is from NavPress Software. If your CD is from another 
publisher, use Advanced Options to tell LESSONmaker where to find it..

See also:
    Resourses Dialog Box



Show Samplers (Options Menu)

> To Access: Pull down the Options menu and click Show Samplers.

Use Show Samplers to indicate whether samplers of uninstalled resources should be 
shown on the LESSONmaker tool bar. 

Clicking this menu command turns the option on and off. A check mark to the left of the 
menu item indicates that it is turned on. If there is no check mark, then it is turned off.

Sampler resources work just like the full ones, except they have limited data. You can use 
them to examine the resource and decide if you would like to add the full resource.

Samplers are indicated on the tool bar with blue lettering on the icons.



Word Processor

> To access: Pull down the Options menu and click Word Processor.

Configures LESSONmaker to work with your word processor.

See also:
    Word Processor Dialog Box
    Copy to Word Processor
    Using the Menus



Word Processor Dialog Box

> To access: Pull down the Options menu and click Word Processor.

Configures LESSONmaker to work with your word processor.

LESSONmaker is designed to work with your word processor. It can transfer your lesson 
document or resources to your word processor for final or more detailed formatting and 
printing. But for it to do this it must be configured to communicate with the word processor.

List box. When you click on your word processor in this list, LESSONmaker is set up for 
that word processor.

Manual Setup. If it should be necessary to modify the standard LESSONmaker settings for
your word processor, click the Manual Setup button.

See also:
    Using the Menus



Word Processor Manual Setup

> To access:Pull down the Options menu and click Word Processor.
      Then: Click the Manual Setup button.

Configures LESSONmaker to work with your word processor.

LESSONmaker fills in some of these options when you select your word processor on the 
Word Processor dialog box. Here you can set the other options or change the default 
settings.

Program File. This is the name of the program LESSONmaker runs when it starts your 
word processor. You may need to add the full path. (See Browse below.)

Browse. If you do not know the path    or filename of your word processor, click Browse. In
the Program Filename dialog box you can use the Directory and File Name list boxes to
help you find it.

Working Directory. This is the directory your word processor uses. The word processor 
can probably change the directory by itself if it needs to, but it doesn’t hurt to set it here if 
you know it.

Window Title. This is the name shown in the title bar of your word processor’s application 
window. (The title bar might also show the name of a document or other information, but 
do not include those here.) Be careful to use exact spacing and capitalization; 
LESSONmaker uses this to switch to your word processor, so it must match precisely.

Startup Keys. When some word processors start, you have to press one or more keys 
before they are ready to use. For example, they might display a logo or welcome screen, 
and you have to press Enter before you can begin working on a document. If this is true 
with your word processor, type those initial keys in this field. LESSONmaker sends them 
when it starts your word processor. To send the Enter key, type {enter}.

Paste Keys. These are the keys you use in your word processor to paste data from the 
Windows Clipboard. The defaults are almost certainly correct, but the most common 
settings are:

Paste Keys box Keyboard equivalent
^v Ctrl+V
+{insert} Shift+Ins
%ep Alt+EP
% ep Alt+Space EP

Note. If you use a DOS word processor, LESSONmaker is able to paste the lesson into it 
only if you run Windows in Enhanced Mode, and run the word processor in a window (not 
full screen). See your Windows manual for details. Also, the last item on the table above is 
valid only for DOS word processors.



Space for Answers

> To access: Pull down the Options menu and click Space for Answers.

Sets the number of lines to insert after each question in your document.

See also:
    Space for Answers Dialog Box
    Copy to Word Processor Dialog Box
    Using the Menus



Space for Answers Dialog Box

> To access: Pull down the Options menu and click Answer Lines.

Sets the number of answer lines to insert after each question in your document.

When you use Panic-Button Meeting or Copy Paragraph to Document, LESSONmaker can 
automatically insert space after each question for writing answers.

Number of Lines. Enter any number from 0 to 20 to indicate how many lines to insert 
after each question. Each line you request will be composed of two carriage return 
characters and the number of underscores you specify in Width of Answer Lines.

Width of Answer Lines.    Enter the number of underscores to be used to make each 
answer line. The default is 0, which leaves space for answers without drawing any lines. If 
you want lines, 75 underscores is a good width in most circumstances.

Remove unneeded answer lines by deleting them just as you would any text.

See also:
    Using the Menus



Reset Bookshelf - Top (Options Menu)

> To Access: Pull down the Options menu and click Reset Bookshelf - Top.

Use Reset Bookshelf - Top to reposition the Bookshelf in its default position at the top of 
the window.

See also:
Reset Bookshelf - Left
Tool Bar



Reset Bookshelf - Left (Options Menu)

> To Access: Pull down the Options menu and click Reset Bookshelf - 
Left.

Use Reset Bookshelf - Left to position the Bookshelf vertically on the left side of the 
window.

See also:
Reset Bookshelf - Top
Tool Bar



Zoom

> To access: Pull down the Options menu and click Zoom.

Changes the size of the text.

See also:
    Using the Menus



Zoom

> To access: Pull down the Options menu and click Zoom.

Changes the size of the text.

Set the size that you want the characters.    200% would be double the original size, and 
50% would be half the original size.

This setting affects the size of the characters in most windows. There is no effect on the 
document or other editable windows, but you can control the size of text in those windows 
by selecting it, right-clicking in the window, and selecting Font from the context menu that 
appears. The map window is also not affected.

Apply.    Shows the new text size without closing the dialog box, for previewing.

See also:
    Using the Menus



Window Menu

The Window menu contains functions that arrange the resource and lesson document 
windows on the desktop.

Side by Side
Cascade
Tile

Windows List

See also:
    Working with Windows
    Using the Menus



Side by Side

> To access: Pull down the Window menu and click Side by Side,
      Or: Click the tool bar icon, 
      Or: Press Shift+F3.

Changes the window layout so the Document window is on the right, and the resource 
windows are stacked on the left with only the top one showing.

While working in LESSONmaker, you often work in two primary windows: the Document 
window, where you are editing your lesson, and one of the resource windows, from which 
you are drawing resource material. Use the side-by-side layout to reduce screen clutter and
give the most space possible for the two windows.

See also:
    Cascade
    Tile
    Working with Windows
    Using the Menus



Cascade

> To access: Pull down the Window menu and click Cascade,
      Or: Press Shift+F5.

Positions all open windows in an overlapping, "cascade" layout.

See also:
    Side by Side
    Tile
    Working with Windows
    Using the Menus



Tile

> To access: On the tool bar click the Tile icon,
Or: Pull down the Window menu and click Tile,

      Or: Press Shift+F4.

Arranges all open windows in a layout similar to a tile pattern, with none overlapping any 
others.

If you are working in several the windows frequently, the tiled layout enables you to quickly
move from any window to another, especially if you are using a mouse. You can maximize 
the window you are working in so you can see as much of its contents as possible. Then 
when you need to go to another window, restore the current one to show all the windows 
again, click on the one you need, and maximize it.

Note. If the Map window is open, it might overlap or be overlapped by other windows. 
Because its dimensions are determined by the map it contains, it cannot be adjusted to fit 
the tile pattern.

See also:
    Cascade
    Side by Side
    Working with Windows
    Using the Menus



Windows List

> To access: Pull down the Window menu and click the window you wish to open.

This is not a specific menu option, but a numbered and lettered list of the resource 
windows available. 

You can select any window or open a resource in a window by pressing its number or letter, 
or by clicking on its name.

See also:
    Using the Menus
    Working with Windows



Help Menu

The Help menu provides access to information on all aspects of using LESSONmaker.

Contents
Using Help

Quick Start

About LESSONmaker

See also:
    Using the Menus



Contents

> To access: Pull down the Help menu and click Contents,
      Or: In any Help window click Contents.

Displays a table of contents of the Help topics.

See also:
    Using the Menus



Using Help

> To access: Pull down the Help menu and click Using Help.

Explains how to use the Windows Help system.

See also:
    Using the Menus



Quick Start

> To access: Pull down the Help menu and click Quick Start.

Displays a short message on your first steps using LESSONmaker.

See also:
    Overview
    Procedures
    Using the Menus



Quick Start Dialog Box

> To access: Pull down the Help menu and click Quick Start.

This Quick Start box lists the most basic steps to create a lesson document.

See also:
    Contents
    Procedures



About LESSONmaker

> To access: Pull down the Help menu and click About LESSONmaker.

Shows the copyright information for LESSONmaker and its databases and resources, the 
version number, and credits the individuals who wrote and edited the database questions.

See also:
    About LESSONmaker Dialog Box
    Using the Menus



About LESSONmaker Dialog Box

> To access: Pull down the Help menu and click About LESSONmaker.

Shows the copyright information for LESSONmaker and its Lesson Kit files and resources, 
the version number, and credits the individuals who wrote and edited the database 
questions.

Left-hand box. Select a resource or database.

Right-hand box. Shows copyright information and credits.

Copying the copyright information to your lesson document.

1.Select the resource or database.
2.Use the mouse to select the copyright text.
3.Press Ctrl+C to copy the text to the Clipboard.
4.Click OK to close the About LESSONmaker dialog box.
5.Click in the Document window to put the insertion point where you want the copyright 

information.
6.Click  or press Ctrl+V to paste the text.



Context Menu

> To access: Right-click in a window; and the context menu will appear.

Use context menus to conveniently access to window features, especially those that 
depend on the cursor position.

Document & Other
Editable Windows Most Other Windows
Cut Copy Paragraph to Document
Copy Copy Section to Document
Paste Copy Selection to Document

Copy Window to Document
Bold
Italic Copy to Word Processor
Underline

Left Align
Center
Right Align

Bullet Style
Show Ruler
Font

Copy to Word Processor

See also:
    Using the Menus



Bold

> To access: Right-click in the lesson document, or other editable window, and select 
Bold,

      Or: Click the tool bar icon, 

Use Bold to turn boldface on or off.

Either: Select the text first, and then turn bold on or off.
Or: Turn bold on or off, and then type.



Italic

> To access: Right-click in the lesson document, or other editable window, and select 
Italic,

      Or: Click the tool bar icon, 

Use Italic to turn italics on or off.

Either: Select the text first, and then turn italics on or off.
Or: Turn italics on or off, and then type.



Underline

> To access: Right-click in the lesson document, or other editable window, and select 
Underline,

      Or: Click the tool bar icon, 

Use Underline to turn underlining on or off.

Either: Select the text first, and then turn underlining on or off.
Or: Turn underlining on or off, and then type.



Left Align

> To access: Right-click in the lesson document, or other editable window, and select Left 
Align,

      Or: Click the tool bar icon, 

Use Left Align to left align paragraphs.

Select the paragraphs or place the cursor in a paragraph, and then request left alignment.



Center

> To access: Right-click in the lesson document, or other editable window, and select 
Center,

      Or: Click the tool bar icon, 

Use Center to left align paragraphs.

Select the paragraphs or place the cursor in a paragraph, and then request centering.



Right Align

> To access: Right-click in the lesson document, or other editable window, and select 
Right Align,

      Or: Click the tool bar icon, 

Use Right Align to right align paragraphs.

Select the paragraphs or place the cursor in a paragraph, and then request right alignment.



Bullet Style

> To access: Right-click in the lesson document, or other editable window, and select 
Bullet Style,

      Or: Click the tool bar icon, 

Use Bullet Style to place bullets at the beginning of each paragraph.

Select the paragraphs or place the cursor in a paragraph, and then turn bullets on or off.



Show Ruler

> To access: Right-click in the lesson document, or other editable window, and select 
Show Ruler,

Use Show Ruler    to display or hide the ruler which displays tab stops, etc.

The current window will automatically be maximized when the ruler is shown, and the ruler 
will be hidden if the window is restored or minimized.



Font

> To access: Right-click in the lesson document, or other editable window, and select 
Font.

Use Font to control the appearance of text, such as font, size, and color.

Either: Select the text first, and then change the font characteristics.
Or: Change the font characteristics, and then type.



Color

> To access: Click the tool bar icon, 

Use Color to set the color of text.

Either: Select the text first, and then set the color.
Or: Set the color, and then type.

Note.     Color can also be set by selecting Font from the context menu, which appears 
when you right-click in the document or other editable window.



Tool Bar

The tool bar is the row of buttons just beneath the main menu.

· Click the command icons (toward the left end) to execute common commands.
· Click the Bookshelf icons (toward the right end) to open resources or bring then to the 

top of the desktop.
· Put the mouse point on an icon without clicking to display a short tool tip.

Open Lesson Kit

Index of Lesson Kits

Save Document

Copy to Word Processor

Print

Print Preview

Cut

Copy

 Paste

Copy Selection to Document

Panic-Button Meeting

Bold

Italic

Underline

Color



Left Align

Center

Right Align

Bullet Style

Side by Side

Tile

Help

Bookshelf



Bookshelf

The Bookshelf shows the resources that are available.

Just like a physical book shelf you might have near your desk, the LESSONmaker 
Bookshelf holds the resources you use in your study. It keeps them out of the way when 
you are not using them, but convenient when you are ready to look something up.

To take a resource off the Bookshelf and open it as a window on the desktop, click the 
resource you want. If the resource you select is not already in an open window, it is opened 
and placed on the desktop. If it was already in a window (but perhaps underneath other 
windows), it is put on top so you can see and use it. If a Bookshelf icon turns gray when you
click it, it has no material on the current passage.

Bookshelf icons with blue lettering indicate that the full resource is not installed, but the 
sampler version is.



Help Button

> To access: On the tool bar click the Help button,
      Then: click on a screen object.

Displays Help information when you click an object on the screen.

When you click the Help button, the mouse pointer becomes an arrow-and-question-mark 
symbol. Click it on a menu command, window, or other screen object. The Help window is 
displayed with information on that object.



Using the Keyboard

Many users find they can work with the greatest speed and efficiency with a mouse; others 
find that keyboard commands work best for them. LESSONmaker has been designed to 
provide maximum benefit for both.

See also:
    Accelerator keys
    Shortcut key



Accelerator Keys

Accelerator keys are displayed on the menus opposite the operations they perform. They 
"accelerate" the operation by eliminating the need to pull down a menu. This is an 
alphabetical list of all accelerator keys.

Cascade Shift+F5
Copy Ctrl+C
Copy Paragraph to 
Document

F10

Copy Ref to Clipboard Ctrl+R
Copy Selection to Document F11
Copy to Word Processor Ctrl+W
Copy Window to Document F12
Cut Ctrl+X

Delete Del

Exit Alt+F4

Find Ctrl+F

Index of Lesson Kits F7

New Document Ctrl+N

Open Document Ctrl+O
Open Lesson Kit F6

Paste Ctrl+V
Print Ctrl+P
Print Preview Ctrl+E

Save Document Ctrl+S
Search Again F3
Select All Ctrl+A
Side by Side Shift+F3

Tile Shift+F4

Undo Ctrl+Z

See also:
    Shortcut key



Save Changes to Document?

You have asked to exit LESSONmaker, start a new document, or open a document file from 
disk. The current document has not been saved to disk, however, and any of these 
operations will cause the loss of any changes since you last saved it. LESSONmaker is 
asking if you want to save the current Document to disk before continuing so you do not 
lose your work.



Save Options
This button saves the current choices as defaults so they are offered first whenever this 
dialog box is shown. By saving your most frequent choices, you save time in the future.



Glossary

active window
ASCII
button
check box
click
click and drag
Clipboard
close
copy
cut
default
delete
desktop
dialog box
double-click
drop-down list box
insertion point
jump
Lesson Kit
list box
maximize
mouse
open
paste
popup
radio buttons
scroll
scroll bar
select
shortcut keys
switch
text box
title bar
tool bar



active window
The window in which you are currently working. It is indicated by the color of its title bar.



ASCII
The acronym for "American Standard Code for Information Interchange." This is a set of 
computer codes for letters, numbers, punctuation, special characters, and device control 
codes. Although it is a misnomer, the term "ASCII file" is commonly used to refer to a file 
that contains just text (letters, numbers, and common punctuation).



button
A small, square or rectangular area in dialog boxes and on the tool bar that you can click 
with the mouse to execute a command. Buttons always have names or icons on them to 
indicate the functions they perform.

The buttons listed below have standard keyboard equivalents. Others have shortcut keys 
indicated by an underlined letter on the button.

Button Keyboard Equivalent
OK Enter
Cancel Esc
Help F1

check box
A option in a dialog box which is always either on (checked) or off (empty). Unlike radio 
buttons, more than one check box in a set can be on at the same time, or none may be on.



click and drag
To hold down the left mouse button while moving the mouse pointer, then releasing the 
button. Use click and drag to move an item on the screen, select more than one item that 
are next to each other, or select a block of text.



click
To move the mouse pointer onto a screen item, and quickly press and release a mouse 
button. Unless the instructions say right-clickuse the left mouse button.



Clipboard
A temporary storage location where Windows holds text or graphics you have cut or copied.
You can copy the contents of the Clipboard to other locations and applications with Paste. 
The Clipboard retains its contents until something else is put into it, or you exit Windows.



close
To remove a window from the desktop. In LESSONmaker, when you close a window its 
contents are not lost, it is merely removed from the desktop. It remains on the Bookshelf 
for easy access.

There are two ways to close a window:

· Click its Close icon 
· Press Ctrl+F4.



copy

To make a duplicate of a selected block of text in the Windows Clipboard for pasting 
somewhere else. Unlike Cut, Copy leaves the text in its original position as well. To copy 
selected text, click the icon on the tool bar, press Ctrl+C or pull down the Edit menu and 
click Copy.



cut

To remove a selected block of text, holding it in the Windows Clipboard. The text stays in 
the Clipboard until another cut or copy operation overwrites it, or until you exit Windows. 
You can put the text somewhere else with Paste. To cut selected text, click the icon on the 
tool bar, press Ctrl+X or pull down the Edit menu and click Cut.



default
An option which is assumed to be the most common choice in a given situation and which 
is therefore offered first. The user can accept it or choose another option.



delete
To remove a selected block of text without putting it into the Windows Clipboard. To delete 
selected text press Del, or pull down the Edit menu and click Delete.



desktop
The LESSONmaker application window. Just as a physical desk can have books, magazines, 
papers, and notes stacked on it, your LESSONmaker desktop can have the Bible, book 
introductions, outlines, personal notes, a list of questions, and the lesson you are creating 
on it. All this information can be stacked or spread out on your LESSONmaker desktop.



dialog box
A box that LESSONmaker, Windows or other applications temporarily display on your 
screen, in which you type information or select options. Most dialog boxes have OK and 
Cancel buttons. When the options in the dialog box are set correctly, click OK to accept 
those options and perform the action. To abort the action, click Cancel (or press Esc). The 
changes you have made to the options are discarded and the dialog box is closed.



double-click
To click a mouse button twice in quick succession. In LESSONmaker (and most Windows 
applications) double-clicking is used only with the left mouse button.



drop-down list box
A small text box in a dialog box with an arrow icon at the right end. When you click 
anywhere in the box or on the icon, it drops down to become a normal list box. (With the 
keyboard, tab to the box, the press the down arrow key to pull it down.)



insertion point
The vertical blinking bar in a text box or text window that indicates where data that is 
typed or pasted will be inserted.



jump
In Windows Help, a link that replaces the current Help topic with another on a related 
subject. Links are shown in a different color and underlined. Follow the link by clicking on it,
or tabbing to it and pressing Enter. Return to the previous Help topic by clicking the Back 
button at the top of the Help window.



Lesson Kit
A group of resource materials such as discussion questions, meeting activities, 
introductions and outlines, from which you can copy text to create a small group Bible 
study lesson. By selecting different questions and changing the focus of the discussion, you
can create a variety of lessons from each Lesson Kit. You can also create lessons containing
materials from several Lesson Kits, if you want.

See also:
    Lesson Kits and Lesson Kit Files



list box
A box in a dialog box that contains a list of items (such as Lesson Kit titles) that you can 
select from.



maximize
To enlarge a window so it fills the area of the screen available to it. When you maximize the
LESSONmaker application window, it fills the entire screen. When you maximize a 
Document or resource window, it fills the LESSONmaker application area (its desktop). 
There are two ways to maximize windows:

· Click the maximize icon in the upper-right corner. 
· Double-click the title bar.

When a window is maximized, its maximize icon is replaced with the restore icon . Click it
to restore the window to its previous size.



mouse
A hand-operated pointing device that moves a pointer on the screen as the pointing device 
moves on the tabletop. Mice have two or three buttons. Most LESSONmaker functions are 
available by clicking the left mouse button on a menu option or dialog box button. Other 
functions use a double-click or clicking the right button. (Neither this Help information nor 
the LESSONmaker program make a distinction between mice and other pointing devices 
such as trackballs. You can use whatever pointing device you have on your computer.)



open
To display a window or dialog box on the desktop, making it ready for use.

There are two ways to open a window:
· On the Window menu or Bookshelf, click its name.
· On the Window menu press its number or letter.

Dialog boxes are opened automatically when LESSONmaker or Windows needs to exchange
information with you.



paste

To place text that has been cut or copied in another location. To paste text, click the icon on
the tool bar, press Ctrl+V, or pull down the Edit menu and click Paste.



popup
In Windows Help, a link that displays a small box that contains the definition of the linked 
word or phrase. Links are shown in a different color and underlined. Follow the link by 
clicking on it or tabbing to it and pressing Enter. Remove the popup box by clicking 
anywhere or pressing any key.



radio buttons
Collections of options on dialog boxes which, like the buttons on a car radio, only allow one 
in a group to be selected at a time. Additionally, one radio button in each set must be on.



Rich Text Format (RTF)
A standard format used by word processors to store formatted text, that is, text with bold, 
italics, centering, etc.



scroll
To move the text in a window or box so portions of the text beyond the frame come into 
view. Depending on the nature of the window or box, this can be done with scroll bars, the 
cursor movement keys, or both.



scroll bar
A vertical or horizontal bar at the right or bottom edge of a window that enables you to 
move ("scroll") a document within its window frame. The small box in the scroll bar shows 
the approximate position of the document in the window. You can drag the box to scroll the 
document, or click in the scroll bar outside the box to scroll the document by one "page" 
(the height or width of the window).



scroll bar
A vertical or horizontal bar at the right or bottom edge of a window that enables you to 
move ("scroll") a document within its window frame. The small box in the scroll bar shows 
the approximate position of the document in the window. You can drag the box to scroll the 
document, or click in the scroll bar outside the box to scroll the document by one "page" 
(the height or width of the window).



select
To mark an item on the screen, in order to set a condition, or prepare to copy or delete it. 
The mark can be a highlight, a dotted rectangle or a check mark. There are several ways to
select an item:

· Click on it once.
· Move a selection bar to it with the arrow keys.
· Click and drag the mouse across it.
· Hold down the Shift key while moving the insertion point with the cursor movement 

keys.

Usually, selecting an item does not directly initiate an action. In many cases, however, 
instead of selecting an item and then clicking OK, you can double-click the item.



shortcut key
An underlined letter on a menu or in a dialog box that enables you to quickly execute a 
command or select an option.

To use shortcut keys:
· On the main menu, hold down Alt and press the underlined letter.
· In dialog boxes, hold down Alt and press the underlined letter.
· On pulled-down menus, press the underlined letter.



STEP
A standard format for electronic publishing of Chrisitan works, which is supported by a 
number of Bible software publishers and content publishers. STEP allows books published 
by one company to be read by another company's software, so you can get books from any
participating publisher and use them with LESSONmaker. STEP stands for Standard 
Template for Electronic. Publishing.



switch
To make another application running under Windows the active window.

Windows provides several ways to switch among applications. (See your Windows manual 
for details on these.)

With the mouse:
· Click anywhere in an application window.
· Click the application icon on the taskbar.

With the keyboard:
· Press Alt+Tab.
· Press Alt+Esc.



text box
A box in a dialog box that accepts text type on the keyboard. You can use the cursor 
movement, Del, and Ins keys to move around in and edit text boxes.



title bar
The colored bar at the top of each window that shows the name of the window. You can 
drag the title bar to move the window, and double-click it to maximize the window.



tool bar
The row of buttons just beneath the main menu. You can click on the command icons 
(toward the left end) to execute common commands, or click on the Bookshelf icons 
(toward the right end) to open resources or bring them to the top of the desktop. 

See also:
    Tool Bar



WORDsearch
A computer Bible program produced by NavPress Software. WORDsearch helps you do Bible
study by automating many of the tasks you would do with a concordance and other 
reference books, but the power and function it provides are far beyond what is available 
with books alone.






